Login to reply

2 posts


by aaronpawlak 6 months ago
Hi,

I've noticed since the 2017 upgrade that my mouse cursor has to be within the text box in order to type. If the cursor slides out of the text box, it stops typing even if I haven't clicked out of the text box. Is there a setting to change this?

Please help.

I didn't find the right solution from the Internet.

References:-
http://autode.sk/2pcLM26
Custom animation agency

Thanks

by Rebin 6 months ago
Hi,

Sorry, not familiar with Revit, you may want to report the bug to Autodesk.

Kind regards,
Rebin

Korduene Developer
Login to reply
;